500 Two-Stroke Tech

500cc GP-Replica Tech Forums

Search  FAQ  Register Login
It is currently Thu Nov 15, 2018 10:49 pm

All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Oil pump setup
PostPosted: Mon May 07, 2018 11:27 am 
Offline

Joined: Fri Nov 28, 2014 8:08 pm
Posts: 16
Hi,
I need some information on the setup for the 2 stroke pump on my RD500, I have been looking online and there seems to be several different schools of thought on this and wondered if anyone had recently set their own pump up successfully.
I have aligned the half open mark on the arm with the mark on the pump body, however when I switch the ignition on and off the marks stay the same instead of the fully closed mark on the pump arm aligning with the mark on the pump body.
I appear to be getting too much oil as the exhaust smoke leaves a long trail even when hot, also when stopped and cooling down the oil in the exhaust is rather wet.


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil pump setup
PostPosted: Tue May 08, 2018 7:36 pm 
Offline
- - - - -
- - - - -

Joined: Mon Feb 25, 2008 11:44 am
Posts: 346
Location: Northern Ireland
I put this video on you tube. This worked for me;


https://youtu.be/37iYjWe-S90


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil pump setup
PostPosted: Wed May 09, 2018 4:22 am 
Offline

Joined: Fri Nov 28, 2014 8:08 pm
Posts: 16
Thanks for the reply Trix, I did view yours and other videos before my post. My problem is that the arm never goes to the closed position, when switched off the mark on the arm and the half closed mark are aligned, however, I never noticed before but the power valve is in the open position when the ignition is switched off and never closes so I wonder if the PV unit isn't functioning and this may be the reason for the pump not closing also? Any ideas?


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil pump setup
PostPosted: Wed May 09, 2018 6:21 pm 
Offline
User avatar

Joined: Tue Jul 19, 2011 7:49 pm
Posts: 258
Location: Toulouse France
Hi.
Each time you switch the ignition on, power valves must cycle : (close) -> open -> close -> open.
So, easy to set-up the oil pump by stopping the valves in the desired position.
If your valves don't cycle, you must first take a look at the YPVS command box : recurrent failure ...


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil pump setup
PostPosted: Thu May 10, 2018 11:44 am 
Offline

Joined: Fri Nov 28, 2014 8:08 pm
Posts: 16
Thanks for the reply,
My problem (I think) is the PV command box, when I switch my ignition off the power valve is in the open position and the oil pump therefore stays in the half closed position, when the engine is started the power valve remains open and the pump stays at the half open position.


Top
 Profile  
Reply with quote  
 Post subject: Re: Oil pump setup
PostPosted: Thu May 10, 2018 12:10 pm 
Offline
User avatar

Joined: Tue Jul 19, 2011 7:49 pm
Posts: 258
Location: Toulouse France
Check your servo motor at first as in service manual.
But, yes, most probably your command box is out.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group