500 Two-Stroke Tech

500cc GP-Replica Tech Forums

Search  FAQ  Register Login
It is currently Fri Jul 28, 2017 1:58 pm

All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: I'm not grounded, but it should be (turn signa vs rpm gauge)
PostPosted: Fri May 26, 2017 11:37 am 
Offline

Joined: Mon Jun 01, 2015 5:49 pm
Posts: 134
Location: Veendam, the Netherlands
I think i have a ground issue: When the turn signal is on, my rpm gauge is effected, shown by the gauge who moves up and down.
I'm trying to find the ground cables and connections: Could someone point me out where they are on the bike before i dismantle it completely?
I want to look at them all, due to strange issues (brake light don't allways does it etc)/

Much appreciated in forward,

Richard


Top
 Profile  
Reply with quote  
 Post subject: Re: I'm not grounded, but it should be (turn signa vs rpm ga
PostPosted: Tue Jun 13, 2017 10:34 am 
Offline
- - - - -
- - - - -

Joined: Thu Nov 17, 2005 7:12 am
Posts: 1226
Location: Leicestershire, UK
Hi Richard,

Check the state of the battery charge before you do anything.

Cheers
Paul


Top
 Profile  
Reply with quote  
 Post subject: Re: I'm not grounded, but it should be (turn signa vs rpm ga
PostPosted: Thu Jun 22, 2017 5:58 am 
Offline

Joined: Mon Jun 01, 2015 5:49 pm
Posts: 134
Location: Veendam, the Netherlands
I'll do, merci.
I thought there would some other issues then.


Top
 Profile  
Reply with quote  
 Post subject: Re: I'm not grounded, but it should be (turn signa vs rpm ga
PostPosted: Thu Jul 13, 2017 11:23 am 
Offline

Joined: Mon Jun 01, 2015 5:49 pm
Posts: 134
Location: Veendam, the Netherlands
Hi,
Measured the battery, only 9,5 V.
Started the engine, only ca 10 V on the battery.
Charged it till ca 12,9 V, battery seems good (YPVS control works fine now)
Should i change the stator or are there other things to check?

Regards,

Richard


Top
 Profile  
Reply with quote  
 Post subject: Re: I'm not grounded, but it should be (turn signa vs rpm ga
PostPosted: Thu Jul 13, 2017 1:11 pm 
Offline
- - - - -
- - - - -
User avatar

Joined: Sat Feb 04, 2012 7:36 am
Posts: 1846
Location: Eastern Ontario Canada
Start with the regulator-rectifier. Sometimes it is just the reg-rec having a poor ground. It is grounded through the case/body so a cleaning and light sanding as well as a clean frame is necessary. If it isn't a poor ground you can test the reg-rec with a meter if your meter has a diode setting. It is often easier to swap the reg-rec. There are plenty of them around. Same unit used on TZR250 and RZ350, as well as others.

Check the reg-rec connector as well. Contact cleaner on both plugs.

If that doesn't fix it for you your next step is to meter the stator.

_________________
1985 RZ500
1985 RZ500 Project Bike
1986 RG500 ATR
1986 NS400R
1987 TZR250
2007 DL650 VStrom
2014 Triumph Thruxton
1979 Pontiac Trans Am with modified 1969 Olds 455 (7.5 L) 400++ HP, 500++ Ft/Lbs


Top
 Profile  
Reply with quote  
 Post subject: Re: I'm not grounded, but it should be (turn signa vs rpm ga
PostPosted: Sat Jul 15, 2017 10:09 am 
Offline

Joined: Mon Jun 01, 2015 5:49 pm
Posts: 134
Location: Veendam, the Netherlands
Just ordered new rectifier/ regulator, just in case. If it's in i'll look into it.
Thanks!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group