500 Two-Stroke Tech

500cc GP-Replica Tech Forums

Search  FAQ  Register Login
It is currently Sat Jul 21, 2018 12:50 am

All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Testing a CDI
PostPosted: Tue Oct 21, 2014 8:14 am 
Offline

Joined: Mon Sep 01, 2014 9:40 pm
Posts: 36
I have slowly started the RGV500R project. I have fitted Jim Lomas pipes, caliper kits all round, carbie rebuilds, with 22.5 pilots and 210 mains .

So today I started the bike. And it initially wouldn't, no spark, ( pulled a plug and had my son kick it over) then away it went on three cylinders, shut down, plug back in and just awesome sound with the JL pipes, warmed up nicely.

So I came home from work to start it again , and no spark!

Reading the forum, the CDI is possibly the culprit ( I have a new battery, and checked the earths etc)

How does one test a CDI, or is it a case of buy/borrow one to test?

Mark

_________________
Mark

84 RZV500R
04 YZF-R1


Top
 Profile  
Reply with quote  
 Post subject: Re: Testing a CDI
PostPosted: Tue Oct 21, 2014 8:31 am 
Offline
User avatar

Joined: Tue Aug 14, 2007 2:14 pm
Posts: 229
Location: France - Nantes
I'm more a mechanical guy, rather than electronics, but I would assume a CDI would either work or don't work at all.
I don't expect such an electronics device, completely drown in resin to work sporadically.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group